From 667e8db638295e7dafd423027c21201535d0ce57 Mon Sep 17 00:00:00 2001 From: "dependabot[bot]" <49699333+dependabot[bot]@users.noreply.github.com> Date: Mon, 27 Jul 2026 22:13:27 +0000 Subject: [PATCH] Update transformers requirement from ~=4.28 to >=4.28,<6.0 in /python Updates the requirements on [transformers](https://github.com/huggingface/transformers) to permit the latest version. - [Release notes](https://github.com/huggingface/transformers/releases) - [Commits](https://github.com/huggingface/transformers/compare/v4.28.0...v5.14.1) --- updated-dependencies: - dependency-name: transformers dependency-version: 5.14.1 dependency-type: direct:development ... Signed-off-by: dependabot[bot] --- python/pyproject.toml | 2 +- 1 file changed, 1 insertion(+), 1 deletion(-) diff --git a/python/pyproject.toml b/python/pyproject.toml index 5513be4cb45a..1c6866e035df 100644 --- a/python/pyproject.toml +++ b/python/pyproject.toml @@ -91,7 +91,7 @@ google = [ "google-genai >= 1.51,< 1.75" ] hugging_face = [ - "transformers[torch] ~= 4.28", + "transformers[torch] >= 4.28,< 6.0", "sentence-transformers >= 2.2,< 6.0", "torch==2.13.0" ]